cgboard - classic games
PCem V15 - Heart of Darkness Probleme! - Druckversion

+- cgboard - classic games (https://cgboard.raysworld.ch)
+-- Forum: Oldgames - Talk (https://cgboard.raysworld.ch/forumdisplay.php?fid=57)
+--- Forum: Emulatoren, Plugins und Frontends (https://cgboard.raysworld.ch/forumdisplay.php?fid=48)
+--- Thema: PCem V15 - Heart of Darkness Probleme! (/showthread.php?tid=26568)



PCem V15 - Heart of Darkness Probleme! - aRcAdEsTaTiOn - 13.08.2019

Hallo,

ich habe die letzten Tage verzweifelt versucht das alte Spiel "Heart of Darkness", welches ich als original in deutsch besitze (BigBox), unter
dem sehr coolen Emulator PCem in der Version V15 zu laufen zu bekommen. Ich habe mir förmlich die Zähne ausgebissen das Game
zum laufen zu bekommen, doch leider ohne Erfolg. Bis jetzt habe ich alle meine originale unter PCem zum laufen gebracht (über 100 Games), bloss
an diesem bin ich echt gescheitert!

Hat das rein zufällig jemand unter PCem am laufen und wenn ja, wäre ich über Hilfe echt sehr dankbar :-)

Beste Grüße
aRcAdEsTaTaTiOn


RE: PCem V15 - Heart of Darkness Probleme! - Cebion - 13.08.2019

Wäre super wenn du uns wenigstens erzählen könntest was nicht geht?
Eine Fehlermeldung?
Absturz?
Startet einfach nicht?

Hellsehen können wir leider nicht Big Grin


RE: PCem V15 - Heart of Darkness Probleme! - Andi - 13.08.2019

(13.08.2019, 19:09)aRcAdEsTaTiOn schrieb: Beste Grüße

aRcAdEsTaTaTiOn

Die wichtigste Frage zuerst: Schreibst du das tatsächlich hin oder kopierst du deinen Nickname? Big Grin


Ja, ein paar mehr Infos wären hilfreich. Vielleicht sogar auch gleich die Image-Datei dazu hochladen. Smile


RE: PCem V15 - Heart of Darkness Probleme! - aRcAdEsTaTiOn - 13.08.2019

Hi,

Klar, das wäre Hilfreich . Sorry.

Also, ich habe unter PCem V15 eine OS aufgesetzt (Windows 95 C) und alles sauber eingerichtet. Bis da ist alles gut. Läuft stabil und ohne Probleme mit einer S3 Virgin DX/GX Grafikkarte mit 4Mbyte RAM und einer Soundblaster 16. Als Mainboard habe ich das Shuttle HOT-557 gewählt, was ebenfalls super ist mit 64MByte RAM und einem Intel 486DX-2-66 Prozessor.

Vom original Spiel ein ISO erstellt und vorher mit dem entsprechenden Patch...naja...modifiziert ;-) wegen ihr wisst schon warum...

Dann das Image ganz normal in PCem V15 eingebunden und installiert. Lief alles ohne Probleme bis zum Schluß durch. Anschiessend die Machine neu gestartet
und das Spiel gestartet. Die Sanduhr tauchte kurz auf und das war es auch schon. Der Taskmanager von win95 hatte zwar die HOD32.EXE gestartet aber ohne Fehlermeldung
oder ähnliches.

Hab das ganze jetzt mit verschieden Betriebssystem durch wie Win98SE, Win98, Win95c und schließlich jetzt mit Win95b.

Habe das gefühl das die EXE irgendwelche Konflikte macht aber ohne Fehlermeldung.

Jetzt weiß ich nicht weiter und hoffe, dass mir eventuell jemand Helfen kann...

Gruß
aRcAdEsTasTiOn

@Andi: natürlich schreiben...das geht doch flott ;-)))