Frage: Amiga Workbench Icons
#21
0
Schaff ich leider erst morgen früh
Danke
Zitieren
#22
0
(04.11.2019, 21:23)lopez72 schrieb: wenn es für dich ok ist würde ich noch mal einen test machen, starte mal die installexe, und leg dir mal die 3 disketten ins virtuelle laufwerk
https://filehorst.de/d/cHvyFdJg

und starte mal die install exe, egal wohin erst mal installieren und dann mal sehen ob man nach der installation ein icon bei dir sehen kann

Hab' ich gemacht. Das Icon ist zu sehen.

[Bild: unbenanntcnkiv.png]

Bei den Disketten-Images sind übrigens die Namen von Diskette 2 und 3 vertauscht. Ist mir bei der Installation aufgefallen. Smile
Zitieren
#23
0
also ich hab mal deine datei ausprobiert, das icon ist wirklich da
[Bild: 0f5adc1324684318.jpg]

was aber auch komisch ist, bei dir ist das alte zu sehen (immerhin...) jedoch sollte doch in der installationsdatei das neue zu sehen sein, konntest du auswählen ob altes oder neues?

konntest du problemlos pretend auswählen?
[Bild: 9b71181324641509.jpg] [Bild: edd77d1324641514.jpg]
Zitieren
#24
0
Die Images, die Du für mich auf Filehorst hochgeladen hast, war die ganz normale Diskettenversion. Da war nichts mit WHDLoad. Hat mich selber gewundert. Aneinander vorbeigeredet?

Confused
Zitieren
#25
0
diese filehorst datei:
https://filehorst.de/downloadQueue.php?f...23ycIqHBKG

das ist die whdload install exe , sprich legend of faerghail install exe für whdload, parrallel braucht man natürlich auch noch die legend of faerghail spiel disketten
beides zusammen ergibt dann eine neu installation legend of faerghail im whdload modus
Zitieren
#26
0
(05.11.2019, 08:05)lopez72 schrieb: das ist die whdload install exe , sprich legend of faerghail install exe für whdload, parrallel braucht man natürlich auch noch die legend of faerghail spiel disketten
beides zusammen ergibt dann eine neu installation legend of faerghail im whdload modus

Das ist mir viel zu kompliziert. Cry
Zitieren
#27
0
nein keine bange ist ganz einfach:
1: ganz normal deine system (workbench festplatte mounten)
2: https://filehorst.de/download.php?file=cGEkaGGI runterladen und den ordner als zweite festplatte mounten
3: emulator starten
4: dann in deine zweite festplatte gehen und die installation starten
5: disketten (legend of faerghail) ins laufwerk legen
Zitieren
#28
0
Werd' ich bei Gelegenheit mal ausprobieren. Hab' übrigens die ganze Situation zum Anlaß genommen, meine WHDLoad-Version von 16.9 auf 18.5 zu aktualisieren. Hätte bei mir sonst wahrscheinlich noch Jahre gedauert (wenn überhaupt). Fröhlich
Zitieren
#29
0
also ich hab eine vermutung, in deiner datei gibt es die LegendOfFaerghailDe.info datei
ist 9kb groß in den info datein werden bei dem amiga auch die icons gespeichert

in meiner version gibt es die LegendOfFaerghail. info datei die ist nur 1kb groß

ich habe mal mit der workbench mal die info datei aus deiner hochgeladeneen datei umbenannt und in mein paket integriert und wolla das icon erscheint nurn, somit liegt es eindeutig daran.
meine vermutung: es liegt wirklich daran das ich keine detalierte installation durchführen kann wenn man das konkrete spiel unter whdload neu installiert ich glaub da kann man dann anwählen ob man das alte oder neu icon verwenden kann, somit muss ich schaun warum ich angeblich whdload noch nicht unter workbench installiert habe (was ich aber schon gemacht habe)
Zitieren
#30
0
(05.11.2019, 08:33)lopez72 schrieb: somit muss ich schaun warum ich angeblich whdload noch nicht unter workbench installiert habe (was ich aber schon gemacht habe)

Ach, deswegen die Fehlermeldung bei Dir (You must install "WHDLoad" first!) - hatte mich schon gewundert.
Zitieren
#31
0
Mahlzeit!

Die Info-Dateien sind die Icons beim Amiga!
Zitieren
#32
0
Schaut mal im Aminet oder so, ob ihr das Programm "SwapIcon" findet, damit lassen sich Icons recht einfach, wenn man einen Vorlage hat, ändern.
Zitieren
#33
Photo 
0
o.k ich bin wirklich am verzweifeln ich versteh es nicht!!!!!
es kommt immer wieder dieselbste nachricht:
[Bild: edd77d1324770143.jpg]

[/url]was ich möchte: ich möchte einfach whdload (das programm) auf meine festplatte (workbench=system) installieren
gibts hier: http://www.whdload.de/

was ich gemacht habe: einfach die datein rutnergeladen und unter der workbench installiert, was auch toll funktioniert hat und whdload meinte installation fertig alles toll und super

ABER: wenn ich dannaber ein whdload spiel neu installieren möchte, z.b das hier: http://www.whdload.de/games/LegendOfFaerghail.html
und dann bei der installtion auf pretend installation gehe da ich etwas detalierter durch die installation gehen möchte kommt immer diese fehlermeldung, ich rast noch aus!

muss ich da nach der installation von dem programm whdload noch etwas in der startsequenz ändern? ich hab keine ahnung und finde auch nirgends informationen, könntet ihr eventuell das mal ausprobieren bei euch?

also einfach nur mal :
die spiele installations whdload exe runterladen von hier:
http://www.whdload.de/games/LegendOfFaerghail.html
oder direktlink:
http://www.whdload.de/games/LegendOfFaerghail.lha
oder sogar schon fertig rutnergeladen und entpackt: https://filehorst.de/download.php?file=cGEkaGGI

dann einfach als zusätzliches laufwerk mounten und dann auf installation gehen und dann auf pretent installation gehen
Zitieren
#34
0
Zitat: muss ich da nach der installation von dem programm whdload noch etwas in der startsequenz ändern? ich hab keine ahnung und finde auch nirgends informationen, könntet ihr eventuell das mal ausprobieren bei euch?


Nein, da muß nichts mehr gemacht werden. Ich schätze, du hast dir da vieles vermurkst. Warum willst du die Spiele überhaupt nochmal installieren. Die vorinstallierten WHDLoad Spiele gibt es doch an den bekannten Stellen.
Awards für außergewöhnlich gute oder lustige Threads/Posts:

1. Gadler = für sein wasserdichtes "Wie suche ich richtig" Tutorial.
Zitieren
#35
0
naja das ich etwas vermurkst habe, glaub ich aber auch nicht, ich habe die nackte workbench version genommen, egal ob 3.1 oder classic oder sonst welche versionen mit oder icon zusatz patch, alles durchprobiert, immer das gleiche problem.

und warum ich das machen möchte, weil die meisten vorgefertiten whdload sachen nun mal veraltet sind.
z.b http://whdload.de/games/Beast.html
da gabs in den letzten jahren 4 neue versionen,

hier http://www.whdownload.com/games.php?name...ton=Search
aber ist das ganze noch auf dem stand vor 12 jahren
Zitieren
#36
1
WHDownload.com ist total veraltet. Die Seite sollte man nicht mehr besuchen. Der EAB FTP hat im moment Verbindungsprobleme.  Aber der MEGA Ordner von Retroplay funktioniert einwandfrei für die neuesten Slave Updates (vorinstalliert natürlich)

http://eab.abime.net/showthread.php?t=61028

edit: Der EAB FTP geht auch wieder. Big Grin
Awards für außergewöhnlich gute oder lustige Threads/Posts:

1. Gadler = für sein wasserdichtes "Wie suche ich richtig" Tutorial.
Zitieren
#37
0
(06.11.2019, 16:00)Retro-Nerd schrieb: edit: Der EAB FTP geht auch wieder. Big Grin

Ach, cool! Bei manchen Spielen von WHDownLoad hatte ich irgendwelche Fehlermeldungen (z.B. "DOS-Error #205" bei den Indiana-Jones-Adventures oder "Could not find any of the kickstart images" bei Dragon Wars). Die Versionen vom EAB-Server gehen. Bzw. fast: Bei mir stürzt Indiana Jones and the Last Crusade kurz nach Einblendung des Lucasfilm-Logos ab. Ist bei beiden deutschen Fassungen der Fall. Nur einmal hab' ich es geschafft, durch Pause an / aus und dann die Menütaste, das Spiel zu starten. Nichtsdestotrotz: Das hat mich mal wieder ein ganzes Stück weiter gebracht (amigatechnisch zumindest). Fröhlich
Zitieren
#38
0
Ja,  Indy III Deutsch scheint irgendwie fehlerhaft zu sein. Friert bei mir im Intro schon ein,  auch auf dem echten Amiga 1200. Muß ich die Tage mal so weitergeben.
Awards für außergewöhnlich gute oder lustige Threads/Posts:

1. Gadler = für sein wasserdichtes "Wie suche ich richtig" Tutorial.
Zitieren
#39
0
Vielen Dank für die links , werd ich mir mal anschauen. Ich würde aber trotzdem das Problem gerne verstehen. Ich habs mal einem Informatiker Kollegen geschickt. Mal schauen
Zitieren
#40
0
ich hab es glaube ich geschafft, den ersten versuch macht das gerade hochgeladene ambermoon paket, werd es mal in den nächsten tagen auch selbst testen
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste