Win10 - Energie sparen geht nicht mehr
#1
0
Hallo Leute,
ich habe früher immer meinen PC mit "Energie sparen" schlafen gelegt. Das war sehr praktisch, da ich ihn per Tastendruck wieder aufwecken konnte und nicht alle Programme neu starten musste.
Irgendwann (vielleicht seit einem Update) habe ich das Problem, dass er direkt nach dem "schlafen gehen" wieder aufwacht - also DIREKT danach! Er fährt kurz runter, Monitor geht aus und sofort kommt er wieder zurück.
Ich habe mir schon einen Wolf gegoogelt, aber keine Lösung gefunden. In den Energiesparplänen habe ich den "Zeitgeber zur Aktivierung zulassen" schon deaktiviert, hat alles nichts gebracht.

Hoffentlich weiss einer von euch noch was...
[Bild: sig28xqpg.jpg] [Bild: ns_sigbkop6.jpg] [Bild: specsl1ytv.png]
Spielt zur Zeit: SEGA MegaDrive Classics | A Hat in Time
Zitieren
#2
2
Auf Windows 7 up(!)graden, solange es noch läuft. Sich im Leben immer spätestmöglich in die Frustzone begeben, wenn man die Wahl hat.
Reise Wahlschläge eines Grasfressers mit wenig Verstand.
Tradition ist die Weitergabe des Feuers, nicht die Anbetung der Asche. (Gustav Mahler)
Zitieren
#3
0
Danke für den wertvollen Beitrag.

Ich habe das Problem gelöst. Etwas zusätzliche Recherche und ausprobieren schien geholfen zu haben. Ich habe bei meinem Ethernet-Gerät "WoL" und derartige Sachen deaktiviert, jetzt muss ich das nur noch über Nacht testen Smile
[Bild: sig28xqpg.jpg] [Bild: ns_sigbkop6.jpg] [Bild: specsl1ytv.png]
Spielt zur Zeit: SEGA MegaDrive Classics | A Hat in Time
Zitieren
#4
0
Ich habe auch so ein ähnliches Problem. Bei mir komme ich zwar in den Energiesparmodus bzw. kann meinen Rechner herunterfahren, aber wenn ich ihn das nächste Mal anschalte, schaltet er sich, sobald der Windows-10-Ladebildschirm mit dem Mainboardherstellerlogo erscheint (noch ohne die Sanduhrpunkte), direkt wieder aus.
Wenn das Problem durch das Herunterfahren kam, kann ich das "lösen", indem ich beim Bootvorgang kurz ins BIOS hüpfe und dann den PC ohne Änderungen neustarte - beim Energiesparmodus gibt es aktuell für mich gar keine Möglichkeit, daraus wieder zu erwachen.
Zitieren
#5
0
Hast du mal in den BIOS-Settings geschaut, ob da eine Einstellung vielleicht dafür verantwortlich sein könnte? Vielleicht in den Boot-Optionen?
[Bild: sig28xqpg.jpg] [Bild: ns_sigbkop6.jpg] [Bild: specsl1ytv.png]
Spielt zur Zeit: SEGA MegaDrive Classics | A Hat in Time
Zitieren
#6
0
Ja, ich habe schon versucht, etwas zu finden, aber sehe nichts geeignetes. Merkwürdigerweise konnte der PC heute morgen erstmals wieder aus dem Energiesparmodus ganz normal erwachen – nach knapp 5 Monaten, in denen es nicht ging. Ich war ganz überrascht, weil ich nur auf die Statusleuchte des Gehäuses geachtet hatte, bis sie erlischt, um den Rechner dann wieder neu einzuschalten – aber da passierte nichts und dann guckte ich auf den Bildschirm, sah den Sperrbildschirm und konnte mich ganz normal einloggen und meine zuvor geöffneten Programme wiederfinden. Und erst gestern wurde mal wieder überraschend ein Windows-Update automatisch beim Herunterfahren installiert.
Klingt für mich fast so, als erlag ich da einfach einem der vielen Microsoft-Experimente, die sie da aktuell mit Windows 10 machen. Denn direkt nach der Installation von Windows 10 letzten Dezember lief das meiner Meinung nach auch noch ganz normal. Ich werde das mal die nächsten Tage beobachten, ob das Problem zurückkehrt.
Zitieren
#7
0
Ich habe nicht umsonst die Pro-Version, bei der sich Updates sehr weit herrauszögern lassen. Ich habe keine Lust, der Beta-Tester von Microsoft zu sein, das dürfen ruhig andere machen^^
[Bild: sig28xqpg.jpg] [Bild: ns_sigbkop6.jpg] [Bild: specsl1ytv.png]
Spielt zur Zeit: SEGA MegaDrive Classics | A Hat in Time
Zitieren
#8
0
Wie, die lassen sich bei der Pro-Version herauszögern?
Herrjemine, dann muss ich das mit meinem Laptop durcheinandergebracht haben, der ein vorinstalliertes Win-10 Home oder so drauf hat wo das nicht ging; und hab's bei dem Desktop-PC gar nicht erst versucht. Sad
Na dann gucke ich mal, dass ich das umstelle auf "Nur Sicherheits-Updates installieren".
Zitieren
#9
0
"Windows Update" -> "Erweiterte Optionen". Dort kann man die Verzögerungen einstellen. Aber ich glaube, bei der Home-Version geht es nicht so weit hinauszuzögern...
[Bild: sig28xqpg.jpg] [Bild: ns_sigbkop6.jpg] [Bild: specsl1ytv.png]
Spielt zur Zeit: SEGA MegaDrive Classics | A Hat in Time
Zitieren
#10
0
(17.05.2019, 18:44)Doremi schrieb: Auf Windows 7 up(!)graden, solange es noch läuft. Sich im Leben immer spätestmöglich in die Frustzone begeben, wenn man die Wahl hat.
Naja, ein Rechner, der frustlos läuft ist auf die Dauer eben langweilig Big Grin.
PS: Du bist übrigens mein Lieblingsuser in diesem Board!
[Bild: fyz2bla2s5sxc.gif]
Dieser Beitrag wurde nie editiert. Wozu auch... er ist wie immer perfekt und brillant.
Zitieren
#11
0
Ich habe mit Win10 nicht mehr oder weniger Frust, als ich es mit Win7 hatte. Dieses ewige Gebashe auf Win10 ist doch echt kindisch...
[Bild: sig28xqpg.jpg] [Bild: ns_sigbkop6.jpg] [Bild: specsl1ytv.png]
Spielt zur Zeit: SEGA MegaDrive Classics | A Hat in Time
Zitieren
#12
0
Aber nicht weniger Frust ist ja auch irgendwie blöde. Das Windows-Update hat übrigens tatsächlich mein Energiesparmodus-/Neustartproblem korrigiert. Die letzten paar Male hatte ich jetzt null Probleme damit gehabt. Ich frage mich nur, ob mein Rechner ein so seltener Fall war, dass das 5 Monate dauerte, den Fehler zu korrigieren.

Ich habe bisher auch noch kein unüberwindbares Problem bei Windows 10 entdeckt, aber es ist trotzdem ein bisschen ärgerlich, dass ich wegen der fehlenden Abwärtskompatibilität mit vielen Treibern auch Windows 7 wieder weiterhin bis in alle Ewigkeit parallel laufen lassen muss. Ich hoffe, es reicht da zumindest eine VM - muss ich demnächst mal mit den entsprechenden nicht mehr auf Windows 10 funktionierenden Applikationen testen.
Zitieren
#13
0
(20.05.2019, 19:07)tomwatayan schrieb: Aber nicht weniger Frust ist ja auch irgendwie blöde. Das Windows-Update hat übrigens tatsächlich mein Energiesparmodus-/Neustartproblem korrigiert. Die letzten paar Male hatte ich jetzt null Probleme damit gehabt. Ich frage mich nur, ob mein Rechner ein so seltener Fall war, dass das 5 Monate dauerte, den Fehler zu korrigieren.

Ich drück' die Daumen, daß es auch nach dem nächsten Upgrade noch läuft. Geschockt Hab' mich übrigens gestern getraut, es auf meinem Rechner zu installieren (von 1809 auf 1903). Lief alles reibungslos. Hab' allgemein von Upgrade zu Upgrade immer weniger Probleme. Hab' bei Erscheinen von Windows 10 sofort von 7 upgegradet und bis heute keine Neuinstallation benötigt. Hm. Ist vielleicht auch ein bißchen Glück im Spiel. Rolleyes
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste