[Hilfe] All Seeing Eye für Eye of the Beholder läuft nicht
#1
0
Es gibt ja diesen Automapper (ASE) für Eye of the Beholder 1-3.

Kann mir jemand eine Kurzanleitung geben, wie man den konfiguriert? 

Es gibt ja ein Onlinetutorial, aber bei mir mappt ASE nicht mit. Ich nutze EOB 1-3 in Dosbox 0.74. 

In ASE setze ich den Pfad. ....lege in EOB einen Spielstand an und starte dann ASE. ASE liest den Spielstand aus und startet. ....aber nur mit einem leeren Fenster.

Werden nur bestimmte Version unterstützt, oder was mache ich falsch?
Zitieren
#2
0
Ich hatte das in meinen Eye of the Beholder Paketen schon mit eingebunden.
z.b bei Eye of the beholder 1:
So weit ich mich erinnere wird nur die englische version 1.7 unterstütz da es die letzte englische offizielle version war und bei der gog version mit enthalten ist.
versuch es mal damit. wenn es nicht klappt schau dir mein paket an. wenn es bei dir dann funktioniert kannst du es ja mal mit der deutschen version probieren Smile

ah hier stehts auch:
https://ase.zorbus.net/


Eye of the Beholder 1, version 1.7 or 1.9
Eye of the Beholder 2, version 1.1
Zitieren
#3
0
Ah. Danke Lopez für den Hinweis! Stimmt, ASE geht nur mit der engl. Ver 1.70. V1.90 hab ich jetzt nicht versucht. Bei der deutschen V1.40 startet ASE zwar, aber mappt nicht mit.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste