[Hilfe] Warlords IV Patch 1.05 für Deutsche Version gesucht
#1
0
Ich habe mir mal die deutsche Version von Warlords IV - Heroes of Etheria (2003) gekauft. 2007 kam ein deutscher Patch V1.05 dafür.

Leider bekommt man den nun nirgends mehr. Alle Links im Netz führen ins Leere, oder es sind die Patches für die englische Version. (Da startet der Patch erst gar nicht).

Ich würde sogar das Spiel hochladen, aber lt. Richtlinien ist das Spiel drüber (2003)

Aber vielleicht hat jemand den Patch V1.05 für mich, oder einen Tip, wo man ihn bekommen kann.
Zitieren
#2
0
(05.03.2020, 15:44)Commodus schrieb: Ich habe mir mal die deutsche Version von Warlords IV - Heroes of Etheria (2003) gekauft. 2007 kam ein deutscher Patch V1.05 dafür.

Leider bekommt man den nun nirgends mehr. Alle Links im Netz führen ins Leere, oder es sind die Patches für die englische Version. (Da startet der Patch erst gar nicht).

Möglichkeit wäre demnach PCGames, Gamestar Heft CD's /DVD's von 2007 in den Rubrik Patches zu durchsuchen Wink
Programmierer sind gefährliche Waffen. Deshalb ist es Ihnen Gesetzlich verboten sich frei zubewegen (GitS)

Teufel Amiga: The Computer They Couldn't kill Teufel
Zitieren
#3
0
Bei den CoverCDs bin ich nicht fündig geworden. Für die deutsche Version 1.01 gab es wohl nie einen Patch. Schade. Trotzdem Danke Traxx
Zitieren
#4
0
Bist du sicher, dass es den für die deutsche Version gab?
Der alte Link von der pcgames führt zumindest auch nur zum US-Patch.
[Bild: cgb-signaturwdjiq.png]
Du hast eine (nicht mehr ganz so) geheime Botschaft entdeckt:
"Besucht Heinrich's Spiele-Ausstellung!" ;-)


Big Grin Big Grin
Zitieren
#5
0
Ich glaube auch das es ein[e] von diesen Spiele/Reihen ist die nicht mit Updates für die Deutsch Sprachigen Versionen versorgt wurde. Sowas hatte ich auch schon öfter . Da blieb einem dann nichts anderes als sich auch die Englishe 1.0 zu besorgen, mit der Deutschen 1.0 zu vergleichen, die [Englische] zu aktualisieren und dann mit der Englischen 1.0 und dann Deutschen 1.0 zu vergleichen.
Programmierer sind gefährliche Waffen. Deshalb ist es Ihnen Gesetzlich verboten sich frei zubewegen (GitS)

Teufel Amiga: The Computer They Couldn't kill Teufel
Zitieren
#6
0
Hier ist noch der Ubisoft  Patches "FTP" Mirror bei Webarchiv. Hab da auch nichts gefunden.
Programmierer sind gefährliche Waffen. Deshalb ist es Ihnen Gesetzlich verboten sich frei zubewegen (GitS)

Teufel Amiga: The Computer They Couldn't kill Teufel
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste